1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

New Profile Posts

  1. Zippo
    Zippo
    Tippy tappy
  2. pulmenti
  3. kebabs
    kebabs CaptChrome
    captchrome HELP.put the clutch housing bk on.clutch lever works ok.but I can't get it into gear. got it into second with engine running now it's stuck there .when checking the gear shift seal I noticed there was a bit of play it could come in and out a little I'm sure I heard a click inside the gear box.any ideas?
    1. CaptChrome
      CaptChrome
      Not sure what is going on. The shift shaft goes though the case into the right side and engages the shift cam. I can't post a picture here, but I think I have a photo of what the right side of the shift shaft looks like and will post it in a PM to you. I think that the shift shaft may have pushed off of the cam.
      Nov 26, 2023
  4. skintech
    skintech
    i no longer use this account
  5. skintech
    skintech
    i no longer use this account
  6. Under-powered xs360 Guy
    Under-powered xs360 Guy
    AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
    1. xschris
      xschris
      You must mean AHHHHHHHHHH. Or maybe your A is stuck on the keyboard. LOL
      Dec 26, 2020
  7. anonymosaurus_RXS
    anonymosaurus_RXS
    ridin' hard / livin' easy
  8. Italianzero
    Italianzero bcware
    Hi there, I've read a ton of your posts and they've all been very helpful! I am wiring up the DCC mini-speedo and see that I need a diode for the indicagtor light to work properly... is there a particualr type of diode I need, or a specific one to get? What did you use? Thank you so much!
    1. alessandro82 likes this.
  9. NewHavenMike
  10. Addison
    Addison
    1983 XS400 Maxim
  11. EZ-RHINO
    EZ-RHINO
    waitin for the rain to stop and get enough heat to primer/feaether sand pics to follow on the filling tank dings / leaks
  12. peebuck
    peebuck NAPALMROLLER
    dude love the 80 Xs you built Im on a similar path I love how you matched the header pipes to the seat Im doing the same thing. not sure if that was intentional on your part but Im going flat black tank, gloss frame, high polish on the motor w/ flat black contrast, and matching BMW red leather seat, grips, and painting header pipes red. I like how you dint restomod er. like minds my man
  13. dannyTheBoat
    dannyTheBoat
    '82 XS400-RS "Rolling Project" rebuild plans in the works
  14. melted78
    melted78
    Love riding my bike, but I don't wanna die. Sucks living Los Angeles.
  15. Tom
    Tom
    Bike is overcharging up to 17.5 volts
    1. CalgaryStreetBob likes this.
  16. Tom
    Tom
    What automotive voltage regulator can I use on my xs400 1980 ??
    1. CalgaryStreetBob likes this.
  17. peebuck
    peebuck
    Polishing head, getting ready to paint top end, reassembling lower end 78E
  18. MEDEL
  19. buztabuzt
    buztabuzt Thaddaeus
  20. buztabuzt
    buztabuzt motoman1979
    You ever figure out the electrical issues on your bike? Curious what the solutions were to the symptoms... If carb clean or timing fixed it