1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

'82 will only run with choke, HELP!

Discussion in 'The Garage' started by jefpel, Jun 9, 2012.

Tags:
  1. jefpel

    jefpel XS400 Member

    Hey all this is my first thread on this forum! I have been searching it for a while, but I thought it was time to make a thread to get some in depth help with my bike so here it goes...

    I just picked up an '82 xs400 maxim, for pretty cheap, the previous owner was going down the bobber route with the bike and I intend to do the same thing!

    Today I finally got the bike to run, before it would sputter for maybe 3 seconds. Now it is running with the choke only though. It has pod filters that I took off today and I think that helped the bike to get going. The exhaust is a 2 into 1 and seems pretty high flowing (no muffler).

    After doing a bit of research on this site, I saw that jetting may be the issue?

    Any help/advice is appreciated from a new member! Thanks in advance!
     
  2. jefpel

    jefpel XS400 Member

    Heres a picture of the bike, this is my first time uploading pictures so if I've done it right here she is
    [​IMG]
     
  3. JARichmond

    JARichmond XSively Addicted

    Running without filters will lean out your mixture VERY significantly. If you are using the stock jetting, then yes, it will be an issue. My best suggestion is to put the pods back on and adjust your idle mix screws and idle speed screw until you can get it to run on its own without giving it any throttle. Remember, about 3 turn out from lightly seated on the mix screws (on top of each carburetor barrel) and the mix screw should be a couple of turns in (on the bottom between the carbs)
     

Share This Page