1. The site was moved to a new faster server this morning (9/18/18). Report any problems.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

bike wants to move forward when in neutral

Discussion in 'The Garage' started by NewHavenMike, Aug 21, 2018.

  1. NewHavenMike

    NewHavenMike 1976 XS360C

    So I thought i had this problem solved when I drained the oil and removed/cleaned the clutch pack. Im at a loss here and I really dont want to split the case yet, or rebuild my other 400 engine and swap it in. With the bike idling and in neutral, The bike eventually starts to catch and try to roll forward. The engine will bog down and stall ,but if I counteract the bogging with revving, it will try to move like its in gear. Its almost like im taking off starting in top gear. I also cant get the bike into 1st unless I roll the bike a couple feet forward.

    What could be the problem here? Stuck syncro? something bent?
     
  2. xschris

    xschris a lifestyle not a trend

    Sound like some trans issues. When you pulled the clutch to shift the bike would it disengage the motor?
     
  3. NewHavenMike

    NewHavenMike 1976 XS360C

    The engine will disengage if i pull the clutch. If i let out, itll be fine for a few seconds before bogging down and stalling because it wants to move forward.

    I cant remember if its possible to drop just the bottom half of the case or not and leave everything else intact?

    The bike rides fine as long as i keep the clutch pulled and in first gear ready to go. I can shift to every gear as well.
     
  4. xschris

    xschris a lifestyle not a trend

    If your neutral is not working like it should maybe the shift drum is bad or the linkage is off. Maybe the last owner never used the clutch to shift the bike and just "banged" the gears when they rode it.
     
  5. NewHavenMike

    NewHavenMike 1976 XS360C

    The bike had 4000 miles on it when i got it and was last registered in 1978. I admit, ive done quite a bit of shifting without using the clutch. It always seemed to shift smoothly without the clutch as long as rpms were high enough.

    How can i adjust the linkage? Is it adjuatable? Is this the part that is underneath the clutch behind the side cover? When i rebuilt the engine, i did not touch anything transmission related. The gears dont chatter either.
     
  6. xschris

    xschris a lifestyle not a trend

    As far as I am aware there is nothing to adjust for this. With the five bikes I have and one with 35k miles on it I have never had this issue. Shifting that way could have broke or worn something out. You should shift with the clutch.
     
  7. NewHavenMike

    NewHavenMike 1976 XS360C

    Guess ill be looking for a complete trans setup soon.. havent torn into it yet. The best time of the yesr to ride is now and this is very upsetting lol..

    But. I may just pick up everything i could possibly need so when i tear into it i can just replace it instead of waiting.
     
  8. NewHavenMike

    NewHavenMike 1976 XS360C

    Ok well I ordered a couple set of gearsets and pretty much everything else I would need, including gaskets. I went outside today to see what happened. The last couple times I took it out, I hit a couple false neutrals and over revved so I thought Id check the valve lash. Fixed the valves and decided Id recheck the points since I just replaced them, I set them and retimed. I didnt sync the carbs but I started it up and It sounded normal again. This time it didnt try to roll forward and just stayed right where it was.

    I dont know what happened? Maybe something fell back into place? I took it out for about 10 miles and all is well.
     
  9. NewHavenMike

    NewHavenMike 1976 XS360C

    Went out for a ride today. Did about 140 miles, 90 of them on the highway doing 70mph. Seems like it fixed itself!? I hit a false neutral when I was downshifting, but corrected it quickly by shifting up.
     
  10. RZor82

    RZor82 XS400 Member

    Good news then I guess!
     
  11. NewHavenMike

    NewHavenMike 1976 XS360C

    Another update here: Badddd news.

    Went out the other night after having recently replacing the clutch pushrod and the seal. Seemed all fine, took it for a 20 minute easy ride and decided it was good to use the bike to actually commute somewhere. Well, I turned a corner onto a straight away and played with the throttle a bit and went through some rpms...

    Then I look down and see the oil light glowing red. I immediately cut power and pulled over. HUGE trail of oil behind me and everything just dripping. Put the kickstand down and watched the engine bleed out. So after about 20 minutes, a guy drives by in a truck and has a ramp, gives me a lift a few miles down the road to my house.. Thank you Peter!

    Today I decide to split the case, I uncover a mess. The needle bearing on the tranny shaft had exploded. This is the bearing behind the pushrod seal. The case has a some nice galling where the bearing was, and the tranny shaft is trashed. Surprisingly, the gears are all intact and everything else appears to be OK. I bought a complete tranny setup a while back but stupid me I didnt notice it was a 5 speed.

    I may be very foolish to replace the tranny shaft and needle bearing and just put it back together... Im honestly considering it but I know its a bad idea. Im upset because my bike is #3xx off the line. I know there were only a few thousand 360s made, but it still seems like a very early production number.. If thats how Yamaha did things back then.

    So now Im really not sure what to do. I did a compression test before I split the case and im getting 150lbs on both sides. The whole engine rebuild only had around 5500 miles on it. I have some options.... Find another 360 case and change it over. I can put the engine from my 400 in and maybe get that tuned well enough to get a couple rides in. I know nothing of the 400 engine other than its not seized and has around 16000 miles on it.

    I will get some pics of the damage later.
     
  12. spectra

    spectra XS400 Junkie

    Dang that doesnt sound good.......

    Good to hear you caught it before total meltdown.......
     
  13. xschris

    xschris a lifestyle not a trend

    The 5 speed trans you got was from a DOHC bike then? The sohc bikes all had 6 speeds in them. I have lots of trans stuff from a bunch on motors I tore down years ago. Let me know if you need anything.
     
  14. NewHavenMike

    NewHavenMike 1976 XS360C

    My plan is to take the 400 engine I have and get that to a running condition. I figure I can swap the carbs and go over all the maintenance this weekend and possibly have a running bike for the rest of the riding season. I can also be sure that the 400 engine is good to go when I start up on the other bike.

    Im not sure exactly what I will need to get the 360 up again. I just know that that i will need at least a new tranny shaft and a case. It seems that I have more options Im just not sure what to do yet. Is there any proven gains with the lighter 360 crank? In a perfect world, I want the 360 to be a 360, and the 400 to be a 400.

    Im sort of on the hunt for a complete 360 or 400 engine locally, possibly a parts bike. I would like to find a 1L9 prefix case and ill definitely need tranny parts. I will have a better idea over the weekend when I can put some real time into it.

    I know a few weeks ago I was ready to buy a brand new xsr700, but Im just cant leave this engine in pieces and give up just yet. Im still thinking of the xsr though..
     
  15. NewHavenMike

    NewHavenMike 1976 XS360C

    I forgot to mention that when I began splitting the case, I removed the top bolts first. The 3 screws that are under the starter, near the clutch pushrod seal, they werent even tight. Not sure if they loosened up or what?

    Also, when I removed the bottom case bolts, every bolt released some kind of air pressure when they broke loose. It was almost like opening a can of soda.

    Any reason for this? air trapped in the bottom of the threads? Im sure it cant be good..
     
  16. NewHavenMike

    NewHavenMike 1976 XS360C

    Not the best photos, but you can see the damage. I did not notice how bad the crank bearings are. They are trashed, scattered with foreign deposits.. I may be out of an entire bottom end here. I really want to avoid machine work. I need to wash everything off and get a better look. My lack of proper work space is a big problem as well. The thought of finding plane bearings is my biggest worry though.

    The 400 engine will be installed and I am staying optimistic about getting a ride in this weekend.

    Is there any cross reference table for the plane bearings?

    8635D3FD-FB67-4FF2-A776-54FB5906E1E4.jpeg D561ED1A-244A-49B6-ABD2-8568AEF2BCE1.jpeg 4A938FEA-A8BF-4698-81FC-08BAD0EEE7DD.jpeg 0EF6249F-0897-4B41-814C-7CCE6EDFF176.jpeg
     
    Last edited: Oct 12, 2018 at 7:53 AM
  17. xschris

    xschris a lifestyle not a trend

    No other bikes uses these type bearings. Check to see what size you need. My guess is the crank journals are worn now too. You would need to check tolerances to match up the right sizes. Finding the correct ones will be hard. Speed and sport had a few still a few years ago but wanted like $40+ each for them and with the motor needing 6 that's not cheap.
     
  18. NewHavenMike

    NewHavenMike 1976 XS360C

    I removed the prefix for the bearing and i came up with bearings from other Yamaha jet skis.. i doubt they will work but its worth me checking out.

    The crank journals seemed ok, but i didnt clean and dry the journals yet. The oil has a nice way of covering defects up. I may just see if i can get away with a polish on the crank and spec it out.

    Basically, if i want to get the 360 engine going again, i need to find a complete bottom end that needs a jug and head. Im putting the 360 aside for now and focusing on getting the 400 ready to ride
     
  19. NewHavenMike

    NewHavenMike 1976 XS360C

    Well, I am happy to report that I have installed the 400 engine. I used the carbs from the 360, didnt touch any settings with them. I swapped over the entire timing unit and set the timing statically and reset a point gap. It managed to start up after priming and kicking it a few times. Idle is a little off and I did not fine tune anything whatsoever. I ended up taking it down the street as it was...

    Wow it seems like this thing definitely has more power, not sure if its a placebo effect or what? More power, on top of not being tuned in the slightest.
     
    xschris and spectra like this.
  20. xschris

    xschris a lifestyle not a trend

    The 400 motor will make a lot more than the 360. Torque and hp.
     

Share This Page