1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

Do not buy these - the anti-recommendation thread

Discussion in 'The Garage' started by JPaganel, Jun 14, 2022.

  1. JPaganel

    JPaganel XS400 Addict

    I bought this headlight. They are inexpensive and all over eBay.

    20220614_021129.jpg

    Save yourself 20-30 bucks and avoid them.

    It was nice when first installed. The light pattern is good, and it was pretty bright. However, by the end of the summer it got so dim, I could barely tell it was on when sitting on the bike.

    The problem is obvious when you look at the other side.

    20220614_021138.jpg

    What kills LEDs is heat. And this thin stamped dish is all there is for a heatsink.

    These things are super cheap for a reason.
     
    Last edited: Jun 16, 2022
    CaptChrome likes this.
  2. tstidham

    tstidham XS400 Enthusiast

    Thanks for the heads up! The pictures aren't showing up though. :( I've been on the hunt for a good replacement myself for the 35 watt stock light. Everything is either 7" or 5 1/4".
     
  3. JPaganel

    JPaganel XS400 Addict

    Hm. The forum software does something weird when you just copy/paste the picture into the post.

    I fixed it.

    The new one I bought is this

    s-l1600.jpg

    I replaced the bucket when I put in the first one, and this one fits into it fine.
     
    tstidham likes this.
  4. AmbientMoto

    AmbientMoto XS400 Addict

    I've got something similar as an aux light on my Versys; at least I did. It was great for many, many miles and trips until it took a rock strike on the freeway. The mount broke but the light kept working, just dangling from the wire. With LED's you definitely have to do your research; some are highly overpriced while some are a great deal.
     
  5. tstidham

    tstidham XS400 Enthusiast

    Oh, what bucket did you use and was it a direct-ish bolt on?
     
  6. JPaganel

    JPaganel XS400 Addict

    I used the bucket that came with the crappy first light.

    Most of the 5 3/4 buckets work fine. So, you could just get a light with the bucket included.
     
    tstidham likes this.

Share This Page