1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

Need help about.to give.up

Discussion in 'The Garage' started by Inked400, Jul 25, 2015.

  1. Inked400

    Inked400 XS400 Member

    I hate admitting this but I am.just about ready to throw in the towel on my bike..I bought a.78 xs400e and it was mostly something to mess around with. I am no wiring guru or any of that. But my specialty is metalwork so doing the wiring is not my.fortay. I am kickstart only and I only have.a headlight.and taillight.the factory.plugs were cutoff by previous.owner. bike will run but.its.not charging. I thought.it.was the regulator so I bought one.off amazon. Wired it in and nothing. My buddy who knows.some about.wiring jumped the green wire for a second. Cooked it. Thought it was stator so I bought a new one off ebay with field.coil. still nothing. I know this that all the whites go together.same with the green. The yellow wire gets capped off. The light blue is neutral. Light( capped off not.using.it) red goes.to my.ignition toggle.switch (no key have.a.hidden switch) . Not really sure what im.asking but.for the love.of.god.can someone.help.me in some way. Ive.spent 3 years building this bike by hand and getting. Pissed that.the.hardest part.about.it.is.the wiring which.I jave.no idea why because..literally running the bare mini. Just.to be street.legal. thank you
     
  2. Wolfe_11B

    Wolfe_11B XS400 Guru Top Contributor

    Even though I've sworn of helping with electrical threads, I'll give my 2 cents. Blow up the wiring diagram real big, eliminate what you don't have, and rewire it all. You've already done the other thing I recommend not doing, which is randomly buying replacement components. These charging system parts rarely brake, it takes a major catastrophic event to fry them. If you look at almost every thread about electrical issues over the past 4 years on here, new parts are bought and the issues always remain. From my experience, improper wiring or wiring/connector failure cause 99% of the problems.

    So draw up a new schematic including only what you require, use the stock schematic as reference, and lets go from there.
     
  3. Wolfe_11B

    Wolfe_11B XS400 Guru Top Contributor

    And the white wires do not go together. They are each separate windings. They each put out the same voltage, but they are 3 different phases. Each wire needs to goto a separate pole on the rectifier. Doesn't matter what order, just need to be separate.
     
  4. Inked400

    Inked400 XS400 Member

    Yeah yeah I didn't mean I put all three together my.fault I put 1 white wire from stator to 1 on rect my fault. I have like 3 different schematics buy they all say the same thing I would post the pictures of them but I have no idea how to.and I disn't really want to buy parts of it either because like I've been reading on Here kt.could be.something stupid enough not to work.
     
  5. Wolfe_11B

    Wolfe_11B XS400 Guru Top Contributor

    Do a search for Drewpys rewire thread on here. Best advice to follow!
     
  6. bcware

    bcware Well-read Top Contributor

    I agree with the Wolfe. If your harness is already hacked up badly you may have to bite the bullet and make your own.

    I'd say buy a new working stock harness, but I have no idea if that would work with your custom build.
     
  7. Inked400

    Inked400 XS400 Member

    I have noprovlem.making.my own harness it is what it is I guess. Going to figure out.how to seach on here but it is what it is.biggest thing I'm worried about is if somethig is wrong
     
  8. bcware

    bcware Well-read Top Contributor

    This sort of problem is extremely difficult for us to help you with because of the number of variables involved.

    You need a good, working harness as a backbone first, however. If you don't know for certain that your harness is good you cannot diagnose anything else that may be related. If you have shorts or just wiring that is wrong you might also damage other electrical components.

    So you see, you need this foundation in place before you can get anywhere.
     
  9. Inked400

    Inked400 XS400 Member

    It has got to be something stupid i swear. I checkled everything. Only thing that is not hooked up electric wise.is my headlight and tail light. My field coil is not creating magnetism when on but I jump the wire to check it it goes straight to charging. .so what I think I get is I need to figure that out andhow to excite the wire.
     
  10. xschris

    xschris XS400 Guru Top Contributor

    10,445
    519
    163
    NY
    Are you running a battery in the bike? These bikes need a battery to run/charge.
     
  11. Inked400

    Inked400 XS400 Member

    Yes I'm running a battery. I got a small one because figure why need such a huge battery if I am literally running no electronics
     
  12. Inked400

    Inked400 XS400 Member

    This might be a stupid question. I know little about electrical but is the wiring a closed system. Like i do not have my headlight or tail light wired into my regulator . ( brown wire with inline fuse) could that be the reason why it is not charging?
     
  13. bcware

    bcware Well-read Top Contributor

    The headlight shouldn't matter; by that same token if the bulb ever burned out charging would stop; this is not the case.

    The system is closed, but certain items are wired in parallel and not in series.
     

    Attached Files:

  14. Inked400

    Inked400 XS400 Member

    Well than I got nothing. Haha
    I did read on here that sometimes the bolts for the field coil ground themselves out and people replace them.with nylon bolts. Anyone heard of this?
     
  15. BBS360

    BBS360 XS400 Guru Top Contributor

    Virtually everything on the bike is wired in parallel save for the fuses, switches, and contacts.
     
  16. Inked400

    Inked400 XS400 Member

    I think tomorrow I'm going to try the regulator swap from orileys and wire in the headlight and taillight and see where I'm at. ..I only.get a1 day an week to work.on my bike so wanna figure.something out
     
  17. Inked400

    Inked400 XS400 Member

    I got it to work !!! Got a regulator from auto zone and it's charging. I might actually be able to ride this year
     
  18. bcware

    bcware Well-read Top Contributor

    Good job! Glad to hear it.
     
  19. Inked400

    Inked400 XS400 Member

    Soon as I seen 14 I was excited. Took it for a spin and than found out my brand new brembo master cylinder sucks don't put out enough pressure so I'm gonna swap it for a Harley one I have laying around than after 2 years and 3 months I'm done
     

Share This Page