1. Dismiss Notice
  2. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  3. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

New to site

Discussion in 'The Garage' started by Dblokxs4, Dec 21, 2018.

  1. Dblokxs4

    Dblokxs4 XS400 Member

    Hello everyone I need some help I can get my 78 xs400 to start.... I've checked compression,spark,new battery, cleaned carbs twice fresh gas,,, it's a kick-start only but I can't get it started it has pods on it but I've tried adjusting the carbs over and over and over..... So I tried to push start it and when I put it in 2nd and release the clutch it's seems like its running but when I push the clutch back in it does and if I release it again it'll trying start back up even if I give it throttle still dies.. ...i have no idea how to get this bike started I've tried everything including timing adjustments. It had been sitting for some time before I got it...... But please help don't know what to do. Thanks
     
  2. Dblokxs4

    Dblokxs4 XS400 Member

    Also the headlight flashes on every time I kick it over.....can anyone give any input?
     
  3. xschris

    xschris a lifestyle not a trend

    The headlight will come on once power is generated by the charging system on the bike. This is normal. As for the other issues you have, pods are not a good thing with these type of carbs. Post some pics of the bike so we can see what you are working with. What size jets you are running and the carb settings will also help. What compression numbers does the bike have? Have you set the valves?
     
  4. Dblokxs4

    Dblokxs4 XS400 Member

    Don't know how to set the valves but compression is good a buddy of mine checked it recently I'll ask him the numbers. ...bike came with the pods ... Don't have original airbox came with it..... Thank you for reply was getting discouraged lol I'll upload here in a few again thanks
     
  5. xschris

    xschris a lifestyle not a trend

    Compression should be at a minimum 120psi and at most 155 or so. Download the manual from this site or get a copy on line as it will help with a lot of your questions and give you all the specs.
     
  6. BBS360

    BBS360 XS400 Guru

    Like xchris said I'd clean the carbs one more time and while they are apart document what sizes of jets are in there.

    Double check carb diaphragms for holes.
    How did you clean them before? There are rubber seals around the butterfly throttle shafts that can degrade with time or chemical exposure, eventually causing air leaks and lean mixtures.
     
  7. xschris

    xschris a lifestyle not a trend

    If you have the 77-79 carbs in your bike those are prone to having the pilot mix screws brake off in the bodies.
     
  8. Dblokxs4

    Dblokxs4 XS400 Member

    I am pretty sure you guys are right bout the carb issues...i took them off to clean them out again today to find out one of the chokesdoesnt slide open and someone drilled a small hole there so pretty sure that one's toast....i have four extras from a bigger Yamaha parts bike. They are in superb condition but they are smaller 33 mm mikunis ...would these work on this motorcycle??been a little busy but hopefully in the morning I can post some pictures.... I recently moved to Decatur,Il.....from any, nm. And haven't Ridin once since I got here.. . Whereas I lived on my Harley back home....theres something bout the xs400s I like I dunno but hopefully can get her started soon here she'd been sitting a long time Iwas told thanks for input and again will these other 33s work on this bike?
     
  9. BBS360

    BBS360 XS400 Guru

    (Almost) Anything's possible with enough time and effort, but that sounds like a headache.
    Mounting them at all would require some custom work.
    Then jetting... Who knows?

    Any chance for a photo of the 400? Maybe of the hole drilled in the carb?
     
  10. xschris

    xschris a lifestyle not a trend

    These bikes use a mikuni 34mm carb. BS34 CV type.
     
  11. Dblokxs4

    Dblokxs4 XS400 Member

    Ok sorry fellas been really busy but, update went to start bike yesterday and first three kicks were backfires....got me excited .....am I getting close ?????haven't had a chance to post pics yet .....I was wondering if it's possible to install pulsar plate from 86 xy600 I mean the plate is to big but if I took the little black things off and put them on my plate in place of the points would it work ?????also anyone know if it's possible to install starter motor and electric push button on my kick only 78???.
     
  12. Dblokxs4

    Dblokxs4 XS400 Member

    Like this
     

    Attached Files:

  13. BBS360

    BBS360 XS400 Guru

    No. Those are pickup coils. They work along with an electronic ignition module and rotating cam on the crankshaft or camshaft. Even if everything could be mounted and connected the function of the ignition unit would be all wrong for an XS400.
    Yeah. It’s been done.
    You’d need a starter motor, starter clutch, starter chain, solenoid, cables, wiring/harness to the handlebar controls, and right handlebar controls with the start button or any aftermarket button.
     
  14. Dblokxs4

    Dblokxs4 XS400 Member

    So pain in the ass lol ok ...I thought maybe just put the starter motor in a sprock behind the place where the stater is and a chain from the starter to said sprocket .but that wouldn't work I take it lol....I just want to get this thing started and everything seems right but only getting backfires.
     
  15. Dblokxs4

    Dblokxs4 XS400 Member

    What is starter clutch
     
  16. BBS360

    BBS360 XS400 Guru

    It's attached to the alternator rotor and holds the other starter sprocket.
    It connects the starter motor to the crankshaft when the starter motor is running but disengages when the engine is running and the starter is not.
     
  17. Dblokxs4

    Dblokxs4 XS400 Member

    Well I have an 80's yx600 I think that's pretty much junk ....I'm just trying to see what I can get off it that'll work for my xs....I dunno starting to lose hope I might just have to take it to a mechanic I've never started it it's backfired a total of three times ...and if I push start it down my drive way when I pop the clutch it seems like it turns on but when I push the clutch back in it cuts off completely everytime ...don't have any money I just moved to I'll in with nothing and just barely got a job so I don't know .
     

Share This Page