1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

Rear shock upper bolt... Nevermind, I got it. Delete if you want.

Discussion in 'The Garage' started by Johnny3D, Mar 9, 2016.

Tags:
  1. Johnny3D

    Johnny3D XS400 Enthusiast

    I've been working on my XS400 a bit and I've hit a snag... an ugly snag.

    Someone who owned it before me put on an aftermarket rear rack setup. Apparently when they did it they removed at least the upper bolts on the rear shocks. Unfortunately they also reinstalled the left side upper rear shock bolt in backwards and... stripped either the bolt or the threaded hole in the frame in the process (I'm really hoping it is the bolt). The problem is that it won't come out. Here are a couple pictures showing the problem:

    From the outside:
    [​IMG]

    From the inside:
    [​IMG]

    It spins freely and so far will not back out of the hole. I tried getting a flathead screwdriver down between the bolt and the frame, but it's up tight against there and I can't get it wedged in there to try and lever it out.

    *********

    So... I ended up grabbing one of my chisels and managed to hammer it down behind the head of the bolt and managed to pop it out.

    Thank goodness it turned out to be the bolt that was stripped and not the hole. So I can just replace the bolt and I'll be good to go on that. :D
     
    Last edited: Mar 9, 2016

Share This Page