1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

SIGNALS NOT WORKING BAD CANCELLOR?

Discussion in 'The Garage' started by barnett468, Oct 10, 2021.

  1. Hello, I have a 1980 XS400SG which has a signal cancellor box, and my signals are not working

    When the key is on I have power to the one or two wires on the 3 prong connector that the signal relay plugs into.

    Can the signal cancelor be bypassed?

    How can the signal relay be tested?

    Exactly what does the signal concelor box do?

    There is no stop on the turn signal switch to keep the turn signals on, so if the signal cancellor box is bypassed, does one have to hold the signal button on when they want to use the signals?

    Thanks in advance for any help..

    .
     
    Last edited: Oct 10, 2021
  2. xschris

    xschris XS400 Guru Top Contributor

    10,429
    515
    163
    NY
    You need to have 12.5+ volts to get them to work proper. Most often with a running bike. Make sure all bulbs are good and have good grounds and connections. I answered to rest in a p.m. I just sent you.
     
  3. Thanks, I am actually a mechanic, but not much of an electrician.

    The signals do not work with the bike running, but they light up if i run power directly to them, so they are grounded.

    Do you know how to test the 3 prong signal relay?
     

Share This Page