1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

the-start-of-a-very-long-road,,,,part 2

Discussion in 'The Garage' started by Berniesxs, Feb 1, 2022.

  1. Berniesxs

    Berniesxs XS400 Member

    Finally got back to my project( as Chris said, a money pit). Had to shelve it for a good few months due to other projects,(they're not finished yet either) . Spent the last couple evenings trying to sort out the mess that is the 45 year old loom. Finally had a break through this evening, turning over on button with spark, dash lights working, that was fun trying to get switches working that hadn't moved for over 40 years, but they work. Getting 12v to the right places for lights when they're on. Gonna have to strip it all out again anyway to get frame stripped and painted. Will post pics as I'm going. http://www.xs400.com/threads/the-start-of-a-very-long-road.20314/. That's a link to the first part that I started in the lounge instead of here. Thought it was time I moved it.
     
  2. Berniesxs

    Berniesxs XS400 Member

    This might be a long shot, but would anyone have a mate for this. It's the original tach off the bike. I have the speedo off an 81 but it doesn't really match. It's black with white print as opposed to the earlier dark green. I can swap the newer one with the chrome backing ( bit rusty on the inside but chrome in good shape) if that suits or cash.
     

    Attached Files:

  3. Berniesxs

    Berniesxs XS400 Member

    Just thought I post a bit of an update. Tried to get someone to sandblast the frame and other bits. Damn near impossible. So I took the plunge and bought one myself. Worked out well. Had them all done in a few hrs. All got 4 coats of 2 pack primer suitably baked, and then 4-5 coats of 2 pack high gloss black. I think it came out well. Started putting a few bits back on this evening. Starting to look like a bike. IMG_20220221_231455_3.jpg IMG_20220221_231427.jpg IMG_20220221_225558_3.jpg IMG_20220221_231455_3.jpg IMG_20220221_231427.jpg IMG_20220221_225558_3.jpg IMG_20220221_231455_3.jpg IMG_20220221_231427.jpg IMG_20220221_225558_3.jpg
     
    Dean grigson likes this.
  4. Berniesxs

    Berniesxs XS400 Member

    The shocks I put on are not the ones I'll be using. They're just what I have right now.
     
  5. Berniesxs

    Berniesxs XS400 Member

    Front wheel looking good.
     

    Attached Files:

  6. Berniesxs

    Berniesxs XS400 Member

    After a bit of a break through injury I finally got back to doing a bit. The tank is gone for paint (still!!!!). Getting there though. What ye think?
     

    Attached Files:

    CaptChrome likes this.
  7. CaptChrome

    CaptChrome XS400 Addict

    Looking good. That old school styling is going to be nice - I don't see many of those around anymore. Glad you are back at it!
     
  8. Berniesxs

    Berniesxs XS400 Member

    Thanks for that. The plan was always to restore to original. Parts in good shape are definitely getting scarce though. And "no's" parts are silly money. Been quoted over 400 euros for a front mudguard☹️.
     
    CaptChrome likes this.
  9. Berniesxs

    Berniesxs XS400 Member

    Was lucky enough to snag a new headlight surround on flea bay. The lens was causing a bit of a problem though. My local motor factors solved it. Two little wings to come off surround and this lamp fits perfect. It's also a non directional lens. I've posted a pic of box label in case it helps anyone.
     

    Attached Files:

Share This Page