1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

XS400 Knock Noise

Discussion in 'The Garage' started by SupsChad, Jan 14, 2022.

  1. SupsChad

    SupsChad XS400 Member

    1982 xs400s Heritage

    Alright so I made a thread about this a couple weeks ago and asked for some suggestions on what the noise could be. I finally got the top end fully taken apart as I have been busy since then. This is the video of the noise for reference. So while the pistons have been off, I pulled on both piston connecting rods and there is no up and down play that I can feel. There is slight side to side play but within spec. The top of the pistons after I got rid of the carbon build up appeared to be fine, as in I don't believe they were hitting the valves or top of the case. The only thing of note is that at the bottom of the right connecting rod, there is a slight blue color. I cant tell if this is concerning or not. The other thing is that I took the pistons off and looked at the piston pins and again, the right piston pin has blue coloring on it. Neither of them have any grooving I could feel with my nail but should I replace them? When the pistons where on they didn't have any up/down play but a little side to side. The only other possibility I can think of is that the rocker arms are loose but how do I check? Cant find anything in the manual.
    I already plan on buying a new ring set as I broke one while taking them off.
     

    Attached Files:

  2. Drewcifer

    Drewcifer 1976 XS 360 Maniac

    If that isn't your tappet adjusters hitting the tops of the caps that hold them in, then I'd look into the tightening of your timing chain adjustment. If it's off, you'll have an asynchronous ignition issue, and yes, heat buildup, and blueing, on the one side that's not letting enough exhaust out.

    Check your exhaust valve side compression. You can send compressed air through a fitting into the cylinder (very low psi) and listen, (Google it) and you'll hear air leaking if your valves aren't seated/timed right.
     
  3. SupsChad

    SupsChad XS400 Member

    Ok i
    ll do that when I can, thank you
     
  4. SupsChad

    SupsChad XS400 Member

    So first just some clarification. When you said "tappet adjusters" are you referring to the little screw thing (Number 11 on the photo) hitting the silver caps on the outside of the cylinder head (Number 15 on second photo). Second my bike is a 1982 xs400 SJ model and is a SOHC. There is no way to adjust the timing chain as its just 2 curved rubber pieces that keep tension on it (third photo).
     

    Attached Files:

Share This Page