1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Hey Facebook people... We've created a group for XS400.com members to connect. Check it out!
    Dismiss Notice
  4. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

Xs400 no spark

Discussion in 'The Garage' started by Eike, Nov 19, 2021.

  1. Eike

    Eike XS400 New Member

    Hey all, I’m new to the forum but was wondering if you could help. I picked up an 81 xs400h, special 2 for basically free, but it needs a lot of help. It’s been sitting outside forever. The motor turns over but I’m not getting spark. I’m using the kick starter because the electric start does not work. It has the TCI unit. No keys so the ignition/engine on-off switch is hard wired. I know very little about electronic wiring.

    If you all could please help me determine the absolute bare bone steps I would need to take to diagnose why it has no spark? I don’t want to put any money into it unless I can really nail down the issue.

    The goal is to get spark, clean the carbs and remove and use the engine for another project. As a side note, I have a lot of parts if anyone is looking for them.
     
  2. CaptChrome

    CaptChrome XS400 Enthusiast

    Wow, not much to go on here. I have the same bike and the bare minimum you need to get spark are the following bits (and hopefully some basic pointers to figure out how to wring out the components and wiring). Ignition travels from:

    1. Battery. Make sure it is fully charged and holds charge with a voltmeter.
    2. Main fuse (20A). Check with a voltmeter that you have 12VDC on both sides of the fuse.
    3. Main Switch. You can test this with the following component.
    4 Ignition Fuse. With the main switch on you should have 12VDC on both sides of the fuse.
    5 Engine Stop switch. Pull the plug in the headlight bucket and check continuity between the two red with white tracer wires. Should be almost zero with the switch in Run.
    6. TCI. Pull the plug on it and test that you have 12VDC at the red with white tracer wire in the plug. The TCI can be opened and visually inspected. Info on how to do this will be found by searching this forum or the XS650 forum. The only way to truly test it is to swap in a known good unit.
    7. Pickup Coil. You can check continuity of the wires between the plug for the P/U and the TCI. Other checks and setting the timing for this are spelled out in the service manuals available at the top of the The Garage forum.
    8. Ignition Coils. These can be tested with a ohm meter. Primary side is 3ohms if I recall correctly, but the range acceptable values for the primary and secondary sides will be found in the service manual.
    9. Wires and plugs. Just replace these.

    If all of that stuff works, the bike should have spark. Once the bike is running, the only way to keep spark is to have the charging system functioning, but that is a whole other story.
     
    Buddha likes this.

Share This Page