1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

The adventure of a first bike and the young guy that owns it

Discussion in 'The Garage' started by unitedhow, Jul 11, 2013.

  1. bcware

    bcware Well-read Top Contributor

    Just as an fyi stock length cables can be used with clubmans or clip-ons and they don't look too ridiculous or anything. You just have to play with the routing. I just mention it because replacements are cheap. I am not sure what a custom cable would cost.
     
  2. Tombo

    Tombo XS400 Addict

    Here is a thread by someone in your position, and info on making cables. Do it right it don't Fuck around cause consequences for broken brake cable could be high.
    http://www.xs400.com/forum/showthread.php?t=4789

    I am not quite as low (I have renthal street fighter bars, a shallow riser), and I just ended up crossing the stock cables for brake and clutch over the top of the ignition and works great now. Play with the routing a bit. You want them to be as straight as possible, kinks will bind. If that didn't work, the custom shop who makes cables should be able to figure it out for a price if you aren't willing to try making them yourself.

    Posted via Mobile
     
  3. unitedhow

    unitedhow XS400 Addict

    I have zero experience in the land of welding or soldering... I don't think I trust my first try on my front brake cable :) I was definitely thinking of buying them custom, but if y'all think rerouting works well I'd like to make that work. I've tried rerouting them several times and just cannot figure it out. Would anybody be willing to post pictures of how they did it?
     
  4. Tombo

    Tombo XS400 Addict

    Here are some pics. Hope they help!
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    The last picture that is the clutch cable going under the gas tank through the headlight harness. Notice that both go over the ignition and upper tree.
     
  5. unitedhow

    unitedhow XS400 Addict

    Thanks for the pictures! They helped a lot. Got my cables re routed today and they seem to be working.We've had some snow here in Portland and it kept me from making it to my friends garage to work on my bike (though it didn't stop me from going to the 1 motorcycle show which was great). Ran into a new problem now and certainly better now than while on the road. The front brake (drum) has been having issues. I thought it was just due to the extremely old and delapitated cable but even without the cable it was sticking. I could turn it backwards freely but not forwards... My plan is to take it apart and clean it really well following the manual but if anyone thinks I should know/do more than that I'm all ears.

    Otherwise all seems to be well.
     
  6. chrispyweld

    chrispyweld XS400 Member

    Seems like your learning on the fly pretty quick. Glad to see it, I am in the same situation new rider first bike. Youre giving me hope. Weathers been nuts own here too.
     
  7. unitedhow

    unitedhow XS400 Addict

    It's encouraging to hear others are trying this with the same level of experience.
     
    Last edited: Mar 8, 2014
  8. unitedhow

    unitedhow XS400 Addict

    Just when I thought I had it.

    Rode the bike down the street. It's back firing quite a bit and I noticed some gas out of the right side air filter.:banghead:

    what would cause this?

    The muffler is making a lot of noise. Could it be clogged? Would that cause this trouble?
     
  9. bcware

    bcware Well-read Top Contributor

    You're flooding. Check your oil level to see if it's high or smells gassy. Replace it if it is.

    Your petcock could be leaking and/or your float needle could be stuck or worn. Your float height in general could be wrong.
     
  10. unitedhow

    unitedhow XS400 Addict

    I won't have a chance to test this theory til tomorrow, but I think it's the petcock. If it is the petcock I see how that would cause the gas air box issue but would it also be the cause of the backfiring?
     
  11. willem

    willem XS400 Guru Top Contributor

    the petcock can be part of the issue, but if your float needles were sealing you would even keep the fuel out of the air box without a petcock. The petcock shutoff is a secondary back-up shutoff for the fuel, the flooding is due to the floats.

    If your float needles aren't sealing, you'll never get your mixture right either. Bad mixture will definitely cause backfires.
     
  12. bcware

    bcware Well-read Top Contributor

    Yes, a leaky petcock AND a malfunctioning float needle are needed for the problem to manifest.

    The petcock is easy to test. The float needle requires examination and is very cheap. Only a small ruler is required for a rough float height measurement.

    Yes, excess fuel in the carb and flooding can cause backfiring.

    The most important thing is to make sure your oil is not contaminated with gasoline; you could lose the motor if it is and you fail to change it out.

    Definitely pull the carbs before putting new oil in. A routine cleaning and inspection is in order.
     
  13. unitedhow

    unitedhow XS400 Addict

    Alright I fixed the petcock.

    I took apart the carbs and examined the float needles which look fine they are brand new from siriusconinc and I checked the float height it was a about 26-27mm but the looked like the tang on the float hadn't. Been bent at all. So I bent it a little now the floats are at 28mm (I have the brass floats)... I had to run but I tried to start it real quick and it wasn't happening.

    The oil did smell a little gassy... I'll replace it once the carbs are dialed in.
     
  14. bcware

    bcware Well-read Top Contributor

    Do you have brass or plastic floats?
     
  15. unitedhow

    unitedhow XS400 Addict

    I have brass floats
     
  16. bcware

    bcware Well-read Top Contributor

    You want about 26mm then. Just make sure you're measuring where the gasket sits. If you're measuring over the gasket subtract about 2mm (i.e., it should be 24mm). Don't just bend the tang for the sake of bending it. Make sure the height is correct. Sometimes the needles just get stuck for no good reason though and you can get random flooding. Also, measure both sides of each float, not just the side closest to you when you're looking at it. One can be bent independently of the other and throw you way off. The final word on checking float height comes by using a clear tube and attaching it to the float bowls; this is the absolute best and most accurate method.
     
  17. unitedhow

    unitedhow XS400 Addict

    It was definitely a combination of petcock and float height. I got it all taken care of and she's running like a champ! I even got to ride it in the sun the other day.

    Realized however that it needs new tires... Bad! They are very cracked and old. So I've done a ton of research and searching for tires but I'm completely stumped. It has a 3.00 x 18 front (which I believe is = 90/90-18) and a ms90-16 rear. I cannot find matching tires with these sizes! Do they have to match? I've read that ms90-16 = 120/90-16 but not to get 130/90-16 and it's also = to 4.00x 16... Will 4.60x16 work? What does low profile inch mean? I'm looking for tires on the cheaper end if anyone has suggestions. I've read through all the posts about this and I still can't figure it out.
     
  18. xschris

    xschris XS400 Guru Top Contributor

    90/90-18 on the front and 120/90-16 on the back is what came with the bike and will handle the best with this setup.
     
  19. unitedhow

    unitedhow XS400 Addict

    Thanks xschris, I've been looking for those sizes since you posted that but I can't seem to find a tire that comes in both sizes... Do they have to match? What should I look for to make a good "set"?
     
  20. xschris

    xschris XS400 Guru Top Contributor

    They don't need to be the same brand or style just the right size. A "matched" set would be nice but it's not a must.
     

Share This Page