T
Reaction score
6

Latest activity Postings About

    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Alright gentlemen yall deserve an update so here it is. Rode it to work a couple days in a row to see what else would shake out and...
    • T
      thecurryman replied to the thread Reg/rec thoughts.
      Oh also, anybody got an old tachometer cable laying around they'd be willing to part with? Mikesxs carries them but they are 25 bucks...
    • T
      thecurryman posted the thread Reg/rec thoughts in The Lounge.
      Hey yall first post in the lounge so go easy on me lol. I wanted to start this conversation because I've seen many posts about charging...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Done done and done. Runs like a top now, kicks over real easy and the electric start turns over immediately. Thanks to everyone who gave...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      oh I wanted to ask about the tachometer as well. The old valve cover that I inherited has the tach cable stilll attached while the one...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      okay I will knock this out tomorrow afternoon. Question though, when I got the bike I went ahead and checked all the timing related...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Alright capt chrome, did as you suggested with the mixture screws. Fired up and ran without choke, adjusted idle by screwing the idle...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Awesome, I'll get that squared away tomorrow and then go on the first ride. Can't believe how it sounds with the stock pipe too...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Yeah that was gonna be the next thing to check. If im understanding this correct, the idle mixture controls each carbs mix individually...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Carbs clean and ...success! Battery was dead so I had to Kickstart it. Runs pretty alright with the choke wide open but when I close the...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      I forgot to ask, when I was doing the valve timing so I took the stator/alternator cover off and around a half quart of oil came out. Is...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Ah the mystery deepens, it has electronic and kick start. The vin ia 2a2 which indicates a 77 xs400d. Havent really been able to find...
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Alright so some updates. Got the battery charged and gave it a crank, it turned and sounded pretty good but didn't turn over. Pulled...
      • 20240303_164527.jpg
      • 20240303_164519.jpg
      • 20240303_164512.jpg
      • 20240301_174401.jpg
    • T
      thecurryman replied to the thread 77 xs400 starting problems.
      Yeah I saw that in a different thread. He gave me the old head and valve cover along with another transmission in a box. I tried turning...
    • T
      Hey yall just picked up this 77 xs400 from a motorcycle enthusiast who was downsizing due to marriage. He's been vouched for by my...
  • Loading…
  • Loading…
Back
Top