1. Having trouble logging in? Try closing your browser and re-opening it. If that doesn't work, try a different browser or device. The site will be updated soon to resolve these browser issues.
    Dismiss Notice
  2. Dismiss Notice
  3. Want an XS400.com t-shirt? Go to the store to order. Limited sizes and quantities available.
    Dismiss Notice

Maxim 400 not starting after carb rebuild

Discussion in 'The Garage' started by pulmenti, Aug 14, 2023.

  1. pulmenti

    pulmenti XS400 Member

    Hi all, new to thw forum and bikes. Just picked up an '82 maxim 400 xs. Guy that I bought it from put in a carb rebuild kit and changed everything except the floats. The bike started ran but didn't rev above 4500 rpm. I went throught the carbs and put in all the original hardware, cleaned all of it, et cetera. I think the only new parts I left in were the idle air control valves, by accident lol.
    Now the bike doesn't start at all, just cranks and nothing happens. Fuel is getting to the float bowls, but isn't getting to the chambers, I guess. I'm also getting spark. Any advice?
     
  2. gpounce32768

    gpounce32768 XS400 Enthusiast

    Check the passages built into the bowl walls- that small tube projecting down into the bowl wall is part of the starting circuit- if fuel can't flow into that well from the bowl then you can crank forever and the bike won't start. Ethanol fuel an crud tends to block off the bowl wall passage so the starting circuit can't get fuel. I had to clear mine out with a drill in a pin chuck- was packed off as if it was full of cement.
     
    tstidham likes this.

Share This Page