1979 need some advice

XS NEWBIE

XS400 Member
Messages
16
Reaction score
0
Points
1
Location
Whistler Ski Area, British Columbia, Canada
Alright so it's my first 4 stroke and first Street legal bike. It runs and all that I bought it just over a week ago.. have had it out a few times then decided I was ready to start making it mine. I've read a lot of posts on here and other pages. But would like some advice as to if I'm headed in the right direction and what not.
Ok so I am planning to pull the electric starter I know what I'm doing there. And I even have the starter hole cover. I grabbed a 12v 4ah battery made by PBS. It's sla/agm. Hoping it will suffice and not blow up.(I'm going to try and keep it short so ppl will read this and not too much detail)
I designed a battery/electronics tray I plan to weld in below the seat. I have it being made my a shop that does all of our sheet metal work.
I am running pod filters now. AND MY MAIN QUESTION IS WHAT DO I NEED TO DO WITH MY JETTING TO ACCOMMODATE THE CHANGE IN FILTERS??
I'm also currently looking at how I'm going to cut and weld a loop on the rear end.. I notice the grab bar that came with the bike will actually work if I cut it just right and welding it in... so I'm thinking this might be what I do. As it'll save me a bit of money and hassle since I already have it. BUT I NEED TO KNOW WHAT KIND OF CLEARANCES I NEED OVER THE REAR TIRE TO MAKE SURE NOTHING WILL RUB. And then I need to design how I'm going to do a new brake light and blinkers and attaching the license plate. PICS WITH SOME WORDS USUALLY HELP ME BEST FOR UNDERSTANDING THINGS. I am attaching a couple pics of my bike.. how it was when I bought it vs. It's current state half apart and awaiting parts I ordered to show up.
 

Attachments

  • 20170314_143031.jpg
    20170314_143031.jpg
    193.9 KB · Views: 224
It would be a shame to cut up a mostly stock bike like that, but it's yours. There are threads on jetting in the forum. I see you have aftermarket mufflers on the bike also so this would come into play too. It looks like you have actual K&N pod on the stock H-pipe so that's a good start. As for small batteries as long as it has a charge rate of 14.5+ it should hold up. I used a 1.2ah for many years before going back to all stock. That one was 14.5-15v rate.
 
It would be a shame to cut up a mostly stock bike like that, but it's yours. There are threads on jetting in the forum. I see you have aftermarket mufflers on the bike also so this would come into play too. It looks like you have actual K&N pod on the stock H-pipe so that's a good start. As for small batteries as long as it has a charge rate of 14.5+ it should hold up. I used a 1.2ah for many years before going back to all stock. That one was 14.5-15v rate.
I f
 
Ya I fully agree on the cutting up of a bike that is in quite clean shape.. and thanks for the notification that the pipes are after market.. I did not know that.... I still haven't cut anything yet... but I just don't like the stock seat and the way it's all set up... so I'm pretty positive the cuts will happen.. but it always sucks cutting stuff I good shape
 
I would put a few hundred miles on it before doing so. Remember that a smaller thinner seat don't equal a more comfortable ride. Also if you ever sell it the value will be greatly hurt. Another thing you could do is find a junk seat and modify that for the looks you want.
 
So I went and chopped it and made my own seat and what not...this seat isn't a permanent one. It was a first go to work out the kinks and get me back on the bike.i wanted to delete the electric start but can't seem to kick it over unless the bike is already warm... new gas new plugs... still have a bit of tuning to be done. Ended up with 150 mains in it.. I wanted 147.5 but they didn't have them so I went with the 150 to get a baseline as the ones in it had no markings. I want to be able to consistently start it easy.. outside temp is around 10 Celsius or 7 currently....just cleaning and re cleaning.the carbs? Or something else to look at. Also is there a fuse that's not in the 4 fuse box for the starter relay? Mines not working no click nothing.. starter relay is gone or a fuse? I have been just bypassing it to get it to start as I'm. Still working on it.
 

Attachments

  • 20170322_171841.jpg
    20170322_171841.jpg
    160.4 KB · Views: 215
Back
Top